Перейти к содержанию

Релиз 12.2.0.1

Время прочтения: 16 минут 

Содержание

Создание смет на изменения

Сметы на изменение (+) и (−) - это локальные сметы, которые разрабатываются при внесении изменений в проектную или сметную документацию. Смета (+) содержит добавляемые работы, материалы и затраты, а смета (−) - исключаемые или уменьшаемые работы, материалы и затраты.

Создание смет на изменение доступно для смет в составе проекта или объекта строительства.

Для создания смет на изменение выберите локальную смету, нажмите правой кнопкой мыши и выберите "Создать смету на изменение"

Smeta.RU Создание смет на изменение

В результате будут добавлены две сметы, к наименованию и шифру которых будет добавлено (1+) и (1-)

Smeta.RU Созданные сметы на изменения

Наименования смет можно изменить вручную.

Количество смет на изменения не ограничено. При создании следующих пар смет номера увеличиваются: (2+) и (2−), затем (3+) и (3−) и так далее.

К сметам на добавление (+) допускается создание дополнительного комплекта смет на изменение, в таком случае сметы будут иметь нумерацию (1+) (1+) и (1+) (1-), соответственно увеличивая вторую цифру при добавлении последующих комплектов.

Исходной считается смета, к которой был создан комплект смет на изменения. Если к смете на добавление создаются новые сметы на изменения, то исходной сметой в этом комплекте смет будет считаться та, к которой и был создан новый комплект.

Сметы на изменения имеют индикацию Smeta.RU Индикация сметы на изменение увеличение и Smeta.RU Индикация сметы на изменение уменьшение.

После создания смет на изменения на вкладке "Содержание" будет добавлена секция "Изменения в смету"

Smeta.RU Секция Изменения в смету на вкладке Содержание

Нажав правой кнопкой мыши на смету в секции "Изменения в смету", можно открыть контекстное меню и перейти к этой смете в менеджере, либо открыть ее

Smeta.RU Перетаскивание строк в смету на изменение

Откройте смету на изменение и внесите строки. Чтобы изменить строки из исходной сметы, перетащите их в смету на изменение. Это автоматически сформирует связи между ними в сопоставительной ведомости объемов работ

Smeta.RU Перетаскивание строк в смету на изменение

Напоминание: Для одновременного отображения двух смет нажмите в главном меню "Окно" - "Упорядочить вертикально".

Правила формирования связей при перетаскивании строк:

  • Связь создается только при перетаскивании из исходной сметы в смету на изменение. Перетаскивание вверх по иерархии или между комплектами на одном уровне не предусмотрено.
  • Каждую строку исходной сметы можно связать только с одной строкой в одном комплекте смет на изменение.
  • Если связь создать нельзя, строки будут скопированы без связи.

Добавление строк может быть осуществлено и стандартными методами, включая ввод по шифру, поиск, копирование из сборника или импорт сметы.

При формировании смет на изменение важно учитывать, что исключаемые и добавляемые работы, материалы и затраты рассчитываются в разных уровнях цен:

  • Смета на (+) рассчитывается в текущем уровне цен, на дату корректировки сметной документации. В нее необходимо внести строки тех работ и материалов, которые добавляются к исходной смете: дополнительные объемы, новые виды работ или материалы, отсутствовавшие в первоначальной смете.

  • Смета на (−) рассчитывается в уровне цен исходной сметы. В нее необходимо внести строки тех работ и материалов, которые исключаются или уменьшаются: отменяемые работы, сокращенные объемы или заменяемые на более дешевые/меньшие по объему материалы и работы.

Экспорт смет на изменение во внутреннем формате

Комплект смет на изменение вместе с первоначальной сметой можно экспортировать во внутренний формат *.sobx.

Для этого нажмите на первоначальную смету правой кнопкой мыши и выберите "Экспорт" - "Экспорт объектов (*.sobx)"

Smeta.RU Экспорт комплекта смет на изменение во внутренний формат

Выберите папку для сохранения файлов и нажмите "Сохранить". Дождитесь окончания экспорта.

При экспорте переносятся все связи между позициями и сметами. Вместе с первоначальной сметой созданные сопоставительные ведомости также будут экспортированы.

Чтобы экспортировать смету на изменение отдельно от первоначальной, необходимо запустить экспорт непосредственно на нужной смете. В этом случае она будет экспортирована как обычная локальная смета, без признака "смета на изменение".

Сопоставительная ведомость

Сопоставительная ведомость изменений видов, объемов работ и сметной стоимости - документ, прилагаемый к корректируемой сметной документации и содержащий детализированное сравнение видов, объемов работ (затрат) и их сметной стоимости в редакциях "до изменений" и "с учетом изменений", с указанием обоснования (причин) корректировки и ссылок на листы ведомостей объемов работ и проектной (технической) документации.

Данная ведомость разрабатывается для смет в ТСН-2001 МГЭ и регламентирована Главой 12 Общих указаний по применению ТСН-2001.

Для работы с этим документом реализован режим, получивший наименование СВОР.

Сопоставительная ведомость создается на основе исходной сметы и смет на изменение (+) и (−) в составе проекта или объекта строительства.

Создание сопоставительной ведомости

Для создания сопоставительной ведомости откройте вкладку "СВОР" на узле "Локальная смета"

Smeta.RU Вкладка СВОР в параметрах сметы

Затем нажмите на панели инструментов "Добавить", чтобы создать новый документ

Smeta.RU Добавление СВОР в параметрах сметы

После создания сопоставительная ведомость появляется в списке. В правой части окна содержатся параметры и дерево локальных смет, используемых в документе.

Параметры сопоставительной ведомости

Параметры сопоставительной ведомости содержат следующие поля:

  • Наименование - заполняется по умолчанию текстом "Наименование СВОР", можно изменить.
  • Наименование стройки - заполняется согласно полному наименованию Проекта (при наличии), можно изменить.
  • Наименование объекта строительства - заполняется согласно полному наименованию объекта строительства, а при его отсутствии - локальной сметы, можно изменить.
  • Организация - заполняется вручную или выбирается из списка организаций.
  • Номер документа - заполняется вручную.
  • Дата составления документа - заполняется вручную или выбором из календаря.
  • Основание - заполняется вручную.
  • Составил - заполняется вручную или выбирается из списка организаций.
  • Проверил - заполняется вручную или выбирается из списка организаций

Smeta.RU Параметры сопоставительной ведомости объемов работ

После заполнения параметров для их сохранения нажмите "Применить".

Включение смет в сопоставительную ведомость

В секции "Локальные сметы (сметные расчеты), используемые в документе" отображаются все сметы, участвующие в документе

Smeta.RU Включение смет в СВОР

У каждой сметы есть флажок включения. Если флажок установлен, смета участвует в расчете, если снят - она исключается из документа.

При создании документа все существующие сметы включаются автоматически. Новые сметы, добавленные позже, появляются в дереве, но по умолчанию не включаются в расчет.

Документ сопоставительной ведомости

Для того чтобы открыть сопоставительную ведомость выделите ее и на панели инструментов нажмите "Открыть"

Smeta.RU Открытие документа сопоставительной ведомости объемов работ

Документ сопоставительной ведомости разделен на две части: слева отображается рабочая область ведомости, справа - смета и ее позиции для сопоставления

Smeta.RU Документ сопоставительной ведомости объемов работ

Рабочая область ведомости при первом открытии содержит сметные строки из исходной сметы.

В том случае, если позиции в сметы на изменение были добавлены путем перетаскивания из исходной сметы или у этой сметы уже ранее была добавлена сопоставительная ведомость, связи таких позиций уже будут сформированы, при необходимости их можно изменить.

Таблица сопоставительной ведомости включает в себя данные о шифрах сметных расчетов, шифрах расценок, наименовании работ и затрат и объем работ в сметной документации на принятый измеритель работ и затрат до изменений и с учетом изменений, обоснование изменений и ссылки на техническую документацию

Smeta.RU Документ сопоставительной ведомости объемов работ, перенос строк из сметы

После установки связей строк сопоставительной ведомости и смет на изменение для каждой позиции можно увидеть данные до изменений, увеличение или снижение, значение с учетом изменений и разницу стоимости

Smeta.RU Документ сопоставительной ведомости объемов работ, изменения строк

Если позиция была изменена несколько раз, ведомость показывает цепочку изменений последовательно. Это позволяет проследить, как одна и та же строка менялась от корректировки к корректировке

Smeta.RU Документ сопоставительной ведомости объемов работ, цепочка изменения строк сметы

При необходимости отображения примечаний к расценкам, добавленных в смете, нажмите правой кнопкой мыши и выберите "Показать примечания"

Smeta.RU Документ сопоставительной ведомости объемов работ, строки комментарии

В колонке "Наименование работ и затрат до изменений" отображаются примечания к наименованиям из исходной сметы, а в колонке "Наименование работ и затрат с учетом изменений" - из смет на изменения

Smeta.RU Документ сопоставительной ведомости объемов работ, строки комментарии

Строки-комментарии

При формировании сопоставительной ведомости, строки-комментарии из основной (первоначальной) локальной сметы будут добавлены автоматически и расположены в порядке следования строк в смете.

В документ также можно добавить новые строки-комментарии. Для добавления нажмите на панели инструментов "Добавить" - "Комментарии" или нажмите правой кнопкой мыши и выберите "Добавить строку-комментарий"

Smeta.RU Документ сопоставительной ведомости объемов работ, строки комментарии

Строки-комментарии используются для пояснений и имеют индикатор в колонке "Тип". Для внесения комментария нажмите в колонке "Наименование работ и затрат" - "с учетом изменений" и внесите текст

Smeta.RU Документ сопоставительной ведомости объемов работ, строки комментарии

Связи строк ведомости и сметы

Связь устанавливается между главными строками сопоставительной ведомости и главными строками сметы.

При выделении связанной строки в сопоставительной ведомости, в правой части автоматически открывается соответствующая смета на изменение с выделением этой строки. Также данная смета выделяется в секции "Изменения в смету"

Smeta.RU Документ сопоставительной ведомости объемов работ, установка связи строк со сметой

Для установки связи выберите строку сопоставительной ведомости, после этого в правой части в секции "Изменения в смету" выберите смету

Smeta.RU Документ сопоставительной ведомости объемов работ, установка связи строк со сметой

И в нужной строке сметы установите флажок в колонке "Выбрать"

Smeta.RU Документ сопоставительной ведомости объемов работ, установка связи строк со сметой

После установки связи данные автоматически переносятся в таблицу сопоставительной ведомости

Smeta.RU Документ сопоставительной ведомости объемов работ, установка связи строк со сметой

Строка сопоставительной ведомости не может быть одновременно связана с двумя сметами одного комплекта изменений. Строки сметы, уже имеющие связь, неактивны.

Вид выбранной сметы отображается вверху окна: Первоначальная смета, Смета на добавление или Смета на исключение

Smeta.RU Вид выбранной сметы в сопоставительной ведомости объемов работ

Поле "Фильтр" позволяет выбрать вариант отображения строк в смете:

  • Показать все - отображает все строки в выбранной смете;
  • Скрыть строки, добавленные в СВОР - отображает все строки сметы без связей;
  • Подобрать по обоснованию - отображает строки сметы, у которых значение в колонке "Обоснование" совпадает со значением в колонке "Обоснование" строки ведомости

Smeta.RU Фильтр строк сметы в окне сопоставительной ведомости объемов работ

Поле "Поиск" позволяет искать расценки в выбранной смете. Поиск осуществляется последовательно по обоснованию и наименованию расценки.

Для поиска введите искомый фрагмент и нажмите "Искать ниже" или "Искать выше"

Smeta.RU Поиск строк сметы в окне сопоставительной ведомости объемов работ

Обратите внимание, поиск осуществляется с учетом установленного фильтра.

Для удаления связи выделите строку и снимите флажок в колонке "Выбрать".

Связи подчиненных строк

При формировании связей строк сметы и сопоставительной ведомости объемов работ производится автоматическая привязка подчиненных строк по обоснованию.

Если обоснование подчиненных строк найдено и в исходной смете и смете на изменение, то сопоставление подчиненных строк производится так же, как для основных строк.

В том случае, если подчиненная строка присутствует только в исходной смете, то в СВОР будут переданы только исходные данные, такая строка подсвечивается красным цветом с подсказкой при наведении: "Отсутствуют данные для сравнения"

Smeta.RU Документ сопоставительной ведомости объемов работ, отсутствуют данные для сравнения

В случае появления в смете на изменения новой подчиненной строки, которой не было в первоначальной смете, будет добавлена строка без данных "до изменений", а показатели "с учетом изменений" будут заполнены.

Добавление новых строк в ведомость

Добавление новых строк в сопоставительную ведомость доступно для добавления новых позиций из смет на добавление(+).

Для добавления новых строк в сопоставительную ведомость на панели инструментов ведомости нажмите "Добавить" - "Главную строку", либо нажмите правой кнопкой мыши и выберите "Добавить главную строку"

Smeta.RU Документ сопоставительной ведомости объемов работ, добавление новых строк работ

Добавление строк производится ниже той строки, которая была выделена на момент вставки.

Будет создана строка. В правой части в секции "Изменения в смету" выберите смету на добавление, выберите строку и установите флажок в колонке "Выбрать"

Smeta.RU Документ сопоставительной ведомости объемов работ, добавление расценки

Доступен выбор строк, у которых нет связи со строками сопоставительной ведомости. После установки флажка в колонке "Выбрать" данные этой строки из сметы на добавление будут перенесены в строку ведомости. Если такая строка ранее уже имела связи со сметами на изменение другого комплекта, то эти связи также будут отражены.

Добавление разделов

Добавление разделов в сопоставительную ведомость предусмотрено из смет на добавление (+).

Для этого в правой части в секции "Изменения в смету" выберите смету на добавление, нажмите на строку с наименованием нужного раздела и удерживая, перетащите в рабочую область ведомости (левая часть)

Smeta.RU Документ сопоставительной ведомости объемов работ, перетаскивание раздела из сметы на добавление

Строки раздела, которые не имеют связи со строками сопоставительной ведомости, будут автоматически перенесены в документ вместе с разделом.

Обоснование изменений и ссылки на техническую документацию

Для подтверждения внесенных изменений каждая строка сопоставительной ведомости сопровождается технической документацией и обоснованием изменений

Smeta.RU Документ сопоставительной ведомости объемов работ, колонки технического обоснования

При формировании связи строки ведомости со строкой сметы колонка "Ссылка на техническую документацию" заполняется автоматически из поля "Список чертежей" в параметрах исходной сметы для колонки "до изменений" или из сметы на изменение для колонки "с учетом изменений"

Smeta.RU Документ сопоставительной ведомости объемов работ, внесение технического обоснования для строк

Колонка "Обоснование изменений" при формировании связи заполняется автоматически из поля "Основание" на вкладке "СВОР" в параметрах

Smeta.RU Документ сопоставительной ведомости объемов работ, Обоснование изменений

Эту информацию можно изменить вручную. Для этого нажмите два раза левой кнопкой мыши на ячейку и внесите изменения

Smeta.RU Документ сопоставительной ведомости объемов работ, Изменение технического обоснования для строк

Также доступно групповое изменение ссылок для выделенных строк. Выделите строки, в нужной ячейке нажмите два раза левой кнопкой мыши и внесите изменения

Smeta.RU Документ сопоставительной ведомости объемов работ, групповой изменение технических документов для строк

Если изменить информацию в колонке "Обоснование изменений" в одной строке сопоставительной ведомости, то она обновится во всех строках ведомости, которые содержат ту же связь сметных строк.

Если изменить информацию в колонке "Ссылка на тех. документацию" в одной строке сопоставительной ведомости, то она обновится в тех строках ведомости, которые содержат данный о той же сметной строке.

Удаление строк

Удалять можно только строки, добавленные вручную в СВОР.

Для удаления строки выделите ее и на панели инструментов нажмите "Удалить", либо нажмите правой кнопкой мыши и выберите аналогичный пункт в контекстном меню

Smeta.RU Удаление строк в сопоставительной ведомости объемов работ

Выделение строк

В документе сопоставительной ведомости реализован функционал выделения строк. Для того чтобы открыть панель выделения строк, нажмите на любую строку ведомости правой кнопкой мыши и выберите "Выделение строк"

Smeta.RU Открытие панели выделения строк в сопоставительной ведомости объемов работ в Excel

Выделение строк производится аналогично функционалу выделения строк в локальной смете.

Доступно выделение строк по критерию "Подсветить строки без изменений", для этого нажмите соответствующий пункт на панели выделения

Smeta.RU Критерий выделения строк "Строки без изменений" в сопоставительной ведомости объемов работ в Excel

Строки, не имеющие изменений, будут выделены зеленым цветом. Для снятия выделения нажмите повторно "Подсветить строки без изменений".

Синхронизация сопоставительной ведомости со сметой

Если в исходной смете была изменена или удалена позиция, сопоставительная ведомость обновляется с учетом этих изменений.

Экспорт сопоставительной ведомости в Excel

Сформированную ведомость объемов работ можно выгрузить в Excel, для этого нажмите на панели инструментов ведомости "Экспорт в Excel" или нажмите правой кнопкой мыши на любой строке ведомости и выберите аналогичный пункт

Smeta.RU Экспорт сопоставительной ведомости объемов работ в Excel

Выберите форму документа и нажмите "Сформировать"

Smeta.RU Экспорт сопоставительной ведомости объемов работ в Excel, выбор формы

В том случаете если необходимо вывести на печать все строки ведомости, а не только строки с изменениями, то установите флажок "Печатать строки без изменений"

Smeta.RU Экспорт сопоставительной ведомости объемов работ в Excel

Отчетная форма будет сформирована

Smeta.RU Экспорт сопоставительной ведомости объемов работ в Excel

Рекомендуемый образец формы "Сопоставительная ведомость изменений видов, объемов работ и сметной стоимости" представлен в Приложении N 4 к Общим указаниям по применению ТСН-2001, Глава 12.

Экспорт сопоставительной ведомости во внутреннем формате

Сопоставительные ведомости, созданные на основании смет на изменение, экспортируются только совместно с этими сметами.

Для экспорта комплекта, включающего первоначальную смету, связанные с ней сметы на изменение, а также сформированные на их основе сопоставительные ведомости, нажмите правой кнопкой мыши на исходную смету, выберите пункт "Экспорт" - "Экспорт объектов (*.sobx)"

Smeta.RU Экспорт комплекта смет на изменение во внутренний формат

Выберите папку для сохранения файлов и нажмите "Сохранить". Дождитесь окончания экспорта.

Доработка конъюнктурного анализа

Групповое копирование строк из справочника КА в смету

Реализовано групповое копирование строк из открытого справочника конъюнктурного анализа в смету. Для этого откройте смету и справочник конъюнктурного анализа, выделите в справочнике строки и нажмите "Вставить".

Использование индекса-инфлятора

При пересчете цены с учетом индекса фактической инфляции в справочнике конъюнктурного анализа по 421/пр реализована возможность выбора способа применения индекса. Для этого на строке нажмите правой кнопкой мыши, выберите "Применить индекс ФИ" и установите переключатель "Дефлятор" или "Инфлятор"

Smeta.RU Выбор применения индекса инфлятора/дефлятора в КА

При установке переключателя "Дефлятор" текущая отпускная цена строки будет разделена на введенный индекс, а при установке "Инфлятор" - умножена на него.

Если индекс пересчета введен непосредственно в колонку "Индекс фактической инфляции", для выбора способа его применения нажмите на этой строке правой кнопкой мыши и выберите "Использовать индекс как дефлятор" или "Использовать индекс как инфлятор"

Smeta.RU Выбор использования индекса инфлятора/дефлятора в колонке Индекс фактической инфляции в справочнике конъюнктурного анализа

При выборе "Использовать индекс как дефлятор" в разделе "Конъюнктурный анализ" текущая отпускная цена строки будет разделена на введенный индекс, а при выборе "Использовать индекс как инфлятор" - умножена на него.

Выбор периода для расчета индексов

В справочнике конъюнктурного анализа по 421/пр при расчете с применением индексов фактической инфляции реализована возможность учета первого месяца для расчета индексов.

Для этого на строке нажмите правой кнопкой мыши, выберите "Применить индекс ФИ" и в секции "Расчет индекса" установите переключатель "1-й месяц периода включительно"

Smeta.RU Выбор периода для расчета индекса инфляции в справочнике конъюнктурного анализа

Фильтр позиций

Реализована возможность установки фильтра позиций в справочнике КА вида 421/пр в колонках "Наименование в смете", "Полное наименование", "Обоснование", "Дата цены из прайса", "ИНН организации", "Наименование организации".

Для открытия панели фильтрации нажмите на любой строке правой кнопкой мыши и выберите "Показать панель фильтрации"

Smeta.RU Отображение панели фильтрации позиций в справочнике конъюнктурного анализа

Для выбора колонки, по которой необходимо осуществить фильтрацию, нажмите на нее левой кнопкой мыши в окне конъюнктурного анализа. Панель фильтрации будет изменена в соответствии с выбранной колонкой

Smeta.RU Выбор параметра фильтрации позиций в справочнике конъюнктурного анализа

В строку введите данные для фильтрации. Строки, не соответствующие фильтру, будут скрыты

Smeta.RU Отображение фильтрации позиций в справочнике конъюнктурного анализа

При активном фильтре, изменение значения в строке, по которой осуществляется фильтрация, приведет к автоматическому скрытию данной строки.

Для фильтрации одновременно по нескольким критериям нажмите на панели фильтрации "Фильтр", в появившемся окне внесите критерии фильтра и нажмите "Применить"

Smeta.RU Фильтрация позиций в справочнике конъюнктурного анализа по нескольким критериям

Наименования колонок, по которым осуществлен фильтр, выделены цветом

Smeta.RU Индикация выбранного фильтра позиций в справочнике конъюнктурного анализа

Для снятия фильтра на панели фильтрации нажмите "Очистить".

Для закрытия панели фильтрации нажмите на любой строке правой кнопкой мыши и повторно нажмите "Показать панель фильтрации".

Групповое назначение доп. затрат

Реализовано назначение дополнительных затрат на группу выделенных строк в открытом справочнике конъюнктурного анализа по 421/пр.

В открытом документе конъюнктурного анализа откройте панель "Дополнительные затраты", нажав на любой строке правой кнопкой мыши, и выберите "Показывать дополнительные затраты". Выделите строки и внесите значения в "%" или "Руб." в нужных строках дополнительных затрат на панели "Дополнительные затраты..."

Smeta.RU Групповое назначение дополнительных затрат в справочнике конъюнктурного анализа

Дополнительные затраты будут назначены на выделенные строки.

Групповое удаление обосновывающего документа и письма заказчика

Реализовано групповое удаление обосновывающего документа и письма заказчика в открытом справочнике конъюнктурного анализа по 421/пр.

Для этого выделите группу строк, нажмите правой кнопкой мыши: для удаления обосновывающего документа выберите "Обосновывающий документ" - "Удалить обосновывающий документ"; для удаления письма заказчика нажмите "Письмо заказчика" - "Удалить письмо"

Smeta.RU Групповое удаление обосновывающего документа и письма заказчика в справочнике конъюнктурного анализа

Удаление обосновывающих документов и писем заказчика также доступно на панели инструментов.

После подтверждения операции обосновывающие документы или письма заказчика будут удалены с выделенных строк.

Распространение индекса-дефлятора в локальной смете

При работе в локальной смете, составленной в соответствии с приказом 421/пр с использованием базисно‑индексного метода расчета, при отсутствии в базовом уровне цен индексов-дефляторов реализовано распространение индекса‑дефлятора с текущего уровня цен на базовый

Smeta.RU. Распространение индекса-дефлятора

Если в базовом уровне цен отсутствуют "Индексы по смете", они будут добавлены автоматически вместе с дефляторами. Если "Индексы по смете" уже добавлены, дефляторы будут скопированы в них только при отсутствии индексов‑дефляторов, внесенных пользователем ранее.

При изменении индекса‑дефлятора в текущем уровне цен это изменение будет распространено и на базовый уровень цен.

В том случае, если в локальной смете содержится два или более уровней цен, при перемещении другого уровня цен в число активных (в первые два верхних) индексы‑дефляторы будут обновлены в соответствии с этим уровнем цен.

В сводном сметном расчете могут присутствовать более двух уровней цен, при этом базовый уровень цен будет соответствовать только одному текущему уровню, который является активным.

Доработан режим пересчета смет в другую базу

Реализовано сохранение связи строк локальных смет со строками ведомости объемов работ.

Если ведомость объемов работ (ВОР) была создана к объекту строительства, то при пересчете этого объекта (вместе со всеми его сметами) в новый проект, ВОР и все связи со строками смет будут перенесены полностью.

При пересчете отдельной локальной сметы: Если ВОР создана на уровне локальной сметы, то при пересчете этой сметы в новый проект, сохранится как структура исходного проекта, так и сама ВОР со всеми связями.

Переработана панель поправочных коэффициентов в смете

Для удобства использования функционал отображения поправочных коэффициентов в локальной смете, а также в параметрах смет/объектов на вкладке "Поправки" переработан.

Для открытия панели "Поправки" в открытой локальной смете на панели инструментов нажмите "Поправки" или нажмите правой кнопкой мыши и выберите "Вид" - "Поправки"

Smeta.RU Открытие панели поправок в открытой локальной смете

Панель "Поправки" приобрела следующий вид

Smeta.RU Вид панели поправок в открытой локальной смете

Для назначения поправки из справочника на панели инструментов нажмите "Справочник"

Smeta.RU Назначение поправок из сборника на строку в открытой локальной смете

Выбор и поиск поправки из справочника остался без изменений.

Назначенные поправки отображаются последовательно

Smeta.RU Отображение назначенных поправок в открытой локальной смете

В верхней части будут отображаться результирующие коэффициенты с учетом всех назначенных поправочных коэффициентов к строке

Smeta.RU Вид панели поправок в открытой локальной смете

Секция "Результирующие коэффициенты" не подлежит редактированию.

Для назначения поправок вручную нажмите на панели инструментов "Вручную"

Smeta.RU Назначение поправок вручную на строку в открытой локальной смете

Внесите наименование поправки, примечание и коэффициенты начиная со знака математического действия и нажмите "Добавить поправку"

Smeta.RU Внесение поправки вручную на строку в открытой локальной смете

Запись будет добавлена в список назначенных поправок.

Для каждой назначенной поправки есть возможность редактирования, удаления и замены

Smeta.RU Действия с поправками на строке в открытой локальной смете

При нажатии "Удаление" - данная поправка будет удалена из назначенных на строку.

При нажатии "Заменить поправку" - будет открыт справочник поправок для выбора другой поправки, взамен этой.

При нажатии "Редактировать" - будет открыта панель для изменения поправки вручную.

Для удаления всех поправок со строки, выделите ее и нажмите на панели инструментов "Очистить"

Smeta.RU Удаление поправок на строке в открытой локальной смете

Обратите внимание! При очистке поправок с подчиненной строки будут удалены только поправки, назначенные непосредственно на этой строке. Поправки, распространенные с основной строки, останутся - их нужно удалять на основной строке.

Доработка расчета затрат труда машинистов при назначении поправок в смете

Доработан функционал назначения поправочных коэффициентов к машинам и механизмам. Обеспечен корректный расчет итоговых трудозатрат в расценке, отображение данных во вкладке "Вид строки", а также их выгрузка в Excel и формат XML ГГЭ.

Доработан экспорт ПНР в XML ГГЭ

Доработан экспорт локальных смет в формат XML ГГЭ, в части реализации автоматического разнесения итогов пусконаладочных работ "вхолостую" и "под нагрузкой".

Отчетные формы

Добавлена новая отчетная форма "Сопоставительная ведомость для ТСН-2001".

Производительность и стабильность

Улучшена производительность и стабильность работы программы.

Информация о версии документации

Релиз 12.2.0.1

Дата последних изменений: 09.09.2026

© ГК "СтройСофт". Все права защищены

Настоящий сайт и его содержимое является объектом авторского права, исключительные права на использование которого принадлежат ГК "СтройСофт". Копирование, размножение, распространение, перепечатка (целиком или частично), или иное использование материала без ссылки на источник не допускается.